Not receiving any packets on new BT version

119 replies [Last post]
phankinson
Offline
Last seen: 6 weeks 3 days ago
Joined: 02/19/2009

Please email our support team.

--
Patrick Hankinson
Community Manager

admin6
Offline
Last seen: 1 year 22 weeks ago
Joined: 09/18/2009

Hey guys. For some reason I cannot get anything to send load or receive. Bb connects to pc and tether 1101 without issue with both usb and bt but does not receive any packets. Device is tour with OS 5 419 on vzw. No changes to pc and was working great. Posting from my BB so my replies might be slow.

EDIT: For comparison I installed the original version on the PC and on the phone and it works just fine. Tried the new version and it is not working for whatever reason.

phankinson
Offline
Last seen: 6 weeks 3 days ago
Joined: 02/19/2009

Did this recently happen? Are you on a Mac or PC? What OS? Any more information?

It's hard for us to debug this, we have some people who say randomly it stops working but we're not sure why. It could be a sequence of events you guys are doing... Any additional information would really help us out!

Have you tried a battery pull? Is it still not working either.

--
Patrick Hankinson
Community Manager

admin6
Offline
Last seen: 1 year 22 weeks ago
Joined: 09/18/2009

Yes, it happened yesterday. I am on a PC running Win 7 x64. I did reinstall the original version on both my pc and the the blackberry and it works fine.

I have done multiple battery pulls, pc restarts, reinstallation of the software on pc and device and still no luck with the latest. What is strange is that it was working fine until yesterday. No changes to pc or device. I have good signal strength.

I have a general routine and it is really basic. Get to work, start laptop, connect phone via usb, start tether app on both, got to email and such as needed.

I wish I had something more concrete to provide that might help.

Not really a big deal as long as I keep the original installed and it works.

Thanks to you all for the help.

v/r Robert

Bumzilla
Offline
Last seen: 4 years 39 weeks ago
Joined: 01/26/2010

I have emailed support 2 days ago. My trial is nearing an end soon so there is no light down the dark tunnel yet.

rh29485
Offline
Last seen: 1 year 22 weeks ago
Joined: 08/26/2009

8330 Curve: I was sending, but not receiving packets, when I upgraded from TetherBerry to Tether (USB cable). I solved the problem by doing this on my PC: Before you start up the Tether software on your PC, go to START > CONTROL PANEL > NETWORK CONNECTIONS ... right click on WIRELESS NETWORK CONNECTION and click on DISABLE. Right click on TETHER NETWORK CONNECTION and click on ENABLE (if it is not already enabled). Don't forget to enable your wireless connection when you are done with Tether.

admin6
Offline
Last seen: 1 year 22 weeks ago
Joined: 09/18/2009

rh,

Tried the disabling of the wireless on the pc and now it is working with the newer version. I am only worried about the usb connection so I have not tried the bluetooth connection. Conveniently have a button to turn on/off the wireless connection so it is easy. If I get more issues I will post finding here.

Thanks rh and all for the help.

Robert

phankinson
Offline
Last seen: 6 weeks 3 days ago
Joined: 02/19/2009

Interesting, so your new version does work but only when the wifi is disabled?

--
Patrick Hankinson
Community Manager

jmarkey77
Offline
Last seen: 4 years 38 weeks ago
Joined: 02/05/2010

I am also having the no packets sent problem. have sent an e-mail to support earlier this morning. I am running windows XP SP 2, blackberry bold OS 5.X, USB is my only option, no BT on this laptop.

Everything worked fine yesterday and every day of my trial until today.

Blackberry says connected, PC says connected, packets sent, tons, packets received, 0.

Rebooted and pulled battery, along with every suggestion on this thread. None of them delivered positive results. Please help.

phankinson
Offline
Last seen: 6 weeks 3 days ago
Joined: 02/19/2009

Make sure your wireless network is disabled. If it's enabled then it will stop working.

--
Patrick Hankinson
Community Manager

lahill
Offline
Last seen: 4 years 36 weeks ago
Joined: 06/27/2009

I had the usb of new version working on my wife's laptop with the trial version, wireless disabled and tether enabled. Worked fine one day and now it won't work. And yes the trial is still in effect. I connected my pearl flip to her laptop and had the same results. No packets received. I have a desktop and it works just fine. She has win. 7. Wonder if that is part of the problem. Anyone ???

phankinson
Offline
Last seen: 6 weeks 3 days ago
Joined: 02/19/2009

Can you email our support team?

--
Patrick Hankinson
Community Manager

tonylucious
Offline
Last seen: 3 years 16 weeks ago
Joined: 08/04/2010

Is there a fix for this??? I'm running Windows Vista Service Pack 1. My BlackBerry 8230 Flip is running version 4.6. Neither USB or Bluetooth will receive packets. I have been fighting with this for a week now. If someone has a fix pls respond!

deximas
Offline
Last seen: 1 year 2 weeks ago
Joined: 07/03/2010

I dloaded v 1.1.0.5 after the upgrade and mine is back working again that's what I sugest

mehul
Offline
Last seen: 3 weeks 1 day ago
Joined: 04/18/2012

Please uninstall tether from both phone & pc.
Power off & power on both phone & PC.
Keep USB cable disconnect.

Please install tether on your pc.
http://tether.com/t/setupdrv.exe (This version installs the BlackBerry USB drivers so use it if you do not have Blackberry Desktop Manager installed. )
or
http://tether.com/t/setup.exe (use it if you have Blackberry Desktop Manager installed.& working okay)

Please refer the following link for step by step guide & download links (from step 2 onwards)

http://tether.com/blackberry/windows

Let me know, specifying the step, if you have any difficulty, so I can guide you specifically.

charles.simms
Offline
Last seen: 2 years 20 weeks ago
Joined: 06/04/2012

Please help, my tether is sending packets but not receiving, I'm using a blackberry 9930.

mehul
Offline
Last seen: 3 weeks 1 day ago
Joined: 04/18/2012

Please uninstall tether from both phone & pc.
Power off & power on both phone & PC.
Keep USB cable disconnect.

Please install tether on your pc.
http://tether.com/t/setupdrv.exe (This version installs the BlackBerry USB drivers so use it if you do not have Blackberry Desktop Manager installed. )
or
http://tether.com/t/setup.exe (use it if you have Blackberry Desktop Manager installed.& working okay)

Please refer the following link for step by step guide & download links (from step 2 onwards)

http://tether.com/blackberry/windows

Let me know, specifying the step, if you have any difficulty, so I can guide you specifically.

bassey997
Offline
Last seen: 2 years 10 weeks ago
Joined: 06/15/2012

Please help,tether sends packets slowly and does not receive at all...I have a bb 9800

mehul
Offline
Last seen: 3 weeks 1 day ago
Joined: 04/18/2012

Please uninstall tether from both phone & pc.
Power off & power on both phone & PC.
Keep USB cable disconnect.

Please install tether on your pc.
http://tether.com/t/setupdrv.exe (This version installs the BlackBerry USB drivers so use it if you do not have Blackberry Desktop Manager installed. )
or
http://tether.com/t/setup.exe (use it if you have Blackberry Desktop Manager installed.& working okay)

Please refer the following link for step by step guide & download links (from step 2 onwards)

http://tether.com/blackberry/windows

Let me know, specifying the step, if you have any difficulty, so I can guide you specifically.

Tether for Business and Enterprise © 2009-2014 All Rights Reserved. Patent Pending.
Terms | Privacy

Select your Smartphone

BlackBerry


iPhone


Android

Select your Smartphone

BlackBerry


iPhone


Android